Om op de hoogte te blijven van alle veranderingen en aankondigingen lees dan regelmatig onze Nieuwspagina even door.
Als u deze melding gelezen heeft, kunt u hem sluiten door op het kruisje te klikken in de rechter bovenhoek.

Probleempje met TC420/PLED

Plaats reactie
Onderwerp starter
iepje
0-200
0-200
Berichten: 3
Lid geworden op: 05 sep 2019 20:22

Probleempje met TC420/PLED

Bericht door iepje » 05 sep 2019 20:29

Hoi allemaal,

Ik gebruik al een jaartje een TC420 met ledverlichting. Ik heb vandaag m'n hele aquarium veranderd en wilde eens wat andere lichtschema's op het apparaat installeren. Ik had een aantal programma's op een USB stick staan en wilde deze toevoegen.
Echter, nadat ik m'n laptop op de TC420 aansloot, moet ik iets verkeerd in het PLED programma aangeklikt hebben, want hij lijkt geen kleuren meer te herkennen. Alleen de witte kleuren 'ziet' hij nog.

Is er iemand hier die verstand heeft van het programma PLED en/of de TC420, die me kan helpen?
Alvast bedankt
Dennis



Onderwerp starter
iepje
0-200
0-200
Berichten: 3
Lid geworden op: 05 sep 2019 20:22

Re: Probleempje met TC420/PLED

Bericht door iepje » 07 sep 2019 15:10

Twee dagen later ben ik helaas nog steeds geen steek verder gekomen. Ik kan ook op het internet nog steeds niets terugvinden mbt een vergelijkbaar probleem. M'n TC420 lijkt nog steeds alleen wit licht uit te kunnen 'geven'. Andere lichtprogramma's of kleuren herkent hij niet. Ik heb nog steeds de ijdele hoop dat iemand hier mij kan helpen :)



Gebruikersavatar
Linda
Lid toezichthoudersteam
Lid toezichthoudersteam
Berichten: 8696
Lid geworden op: 28 aug 2011 22:18
Locatie: Arnhem

Re: Probleempje met TC420/PLED

Bericht door Linda » 07 sep 2019 20:08

Helaas... Van dat gedeelte van het aquarium houden weet ik helemaal niks ☹️
Ik hoop dat er toch iemand is hier die je kan helpen.



Gebruikersavatar
amber98
Lid toezichthoudersteam
Lid toezichthoudersteam
Berichten: 4462
Lid geworden op: 22 aug 2015 12:54
Locatie: Zuid-Limburg

Re: Probleempje met TC420/PLED

Bericht door amber98 » 08 sep 2019 10:31

Anders zou je contact kunnen opnemen met het bedrijf waar je het gekocht hebt of rechtstreeks met de leverancier als je die weet.



Onderwerp starter
iepje
0-200
0-200
Berichten: 3
Lid geworden op: 05 sep 2019 20:22

Re: Probleempje met TC420/PLED

Bericht door iepje » 09 sep 2019 22:12

Hoi Amber,
Dank voor je reactie. Ik heb het aquarium en toebehoren niet nieuw gekocht, maar tweedehands. Ik heb wel de ledspecialist - waar hij gekocht is - geschreven. Ook zij weten niet wat het kan zijn.



Plaats reactie

Terug naar “Verlichting en verwarming”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 5 gasten